JSON View XML View

Key Value
MTID M115631
Title Linux Kernel Copy-on-Write Privilege Escalation
Description A vulnerability in some versions of the Linux Kernel could lead to privilege escalation.
Observation A vulnerability in some versions of the Linux Kernel could lead to privilege escalation.

The flaw lies in the memory manager. Successful exploitation could allow a local user to gain elevated privileges.
Recommendation The vendor has released an update to address the issue:

https://access.redhat.com/security/cve/CVE-2016-5195
https://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-5195.html
Vendor Linux
Attack Vector Authenticated locally logged on user with limited privileges
Importance 7
Impact 10.00084536000
Threat Score 6.56
Labels
References
CVECVE-2016-5195
EDB-ID40616
MTIDM115631
US-CERT243144
CPEs
cpe:/o:linux:linux_kernel:4.8.2
Created At 2016-10-19 00:00:00 UTC
Updated At 2016-11-09 10:14:52 UTC

Back