JSON View XML View

Key Value
MTID M115372
Title (APSB16-36) Adobe Flash Player Use-After-Free Remote Code Execution
Description A vulnerability in some versions of Adobe Flash Player could lead to remote code execution.
Observation A vulnerability in some versions of Adobe Flash Player could lead to remote code execution.

The flaw occurs due to an out-of-scope use of stack allocated storage. Successful exploitation by a remote attacker could result in the execution of arbitrary code.
Recommendation The vendor has released an update to address the issue:

https://helpx.adobe.com/security/products/flash-player/apsb16-36.html



Vendor Adobe
Attack Vector Website or e-mail with malicious content
Importance 9
Impact 10.00084536000
Threat Score 10.0
Labels
Security Advisories - Adobe
References
CVECVE-2016-7855
APSBAPSB16-36
MTIDM115372
CPEs
cpe:/a:adobe:flash_player:23.0.0.185
cpe:/a:adobe:flash_player:11.2.202.637
Created At 2016-10-26 00:00:00 UTC
Updated At 2017-02-16 15:09:53 UTC

Back